Einträge für wordpress

wp_register_script wurde fehlerhaft aufgerufen

Wenn man in Wordpress debug auf true schaltet, bekommt man eventuell direkt die Meldung, dass wp_register_script oder wp_enqueue_script fehlerhaft aufgerufen wurde. Das hat mich schon etwas Zeit gekostet, die Lösung des Problems zu finden: man darf diese Funktionen nicht mehr so aufrufen sondern ...

Mehr lesen

wordpress: nextgen Problem nach Server Transfer

Nachdem ich ein wordpress Projekt von Server A nach Server B übertragen hatte, waren plötzlich sämtliche nextgen Konfigurationen verschwunden. Sämtliche Galerien auf der Seite funktionierten nicht mehr, stattdessen wurden einfach alle Bilder unformatiert und ohne hübsche Slideshow angezeigt. ...

Mehr lesen

Ein Anfang

Nun, dann will ich gleich mal mit einem Problem anfangen, das WordPress mir bei der Installation bereitet hat. Bei mir kam nämlich die lustige Fehlermeldung Wordpress 2.3.2 benötigt Mysql 4.0.0 oder höher. Wie ich festgestellt habe, kommt es auch gut ohne klar, jedenfalls bei der Installation....

Mehr lesen
Suche